Pokémon GO Will Soon Require iOS 11

Pokémon GO Will Soon Require iOS 11

Niantic on Tuesday announced that Pokémon GO will require a device running iOS 11 or later at the end of February. The company plans to release an update for Pokémon GO around February 28, 2018 that will end support for older iPhone and iPad models incapable of...